
FAG4100
Series of FXO Gateways
The FIBERME FAG4100 Series FXO Gateways are designed to seamlessly integrate traditional analog telephone lines with modern VoIP and IP PBX systems. They enable businesses to continue using existing PSTN/analog landlines within their VoIP infrastructure, protecting previous investments while benefiting from the flexibility and advanced features of IP telephony.
4FXO
Ports
8FXO
Ports

Using the standard SIP protocol, the FAG4100 Series ensures reliable interoperability with virtually any SIP-compatible PBX platform, regardless of brand or deployment type. This makes it an ideal solution for organizations that need to connect legacy analog lines to on-premises, cloud-based, or hybrid VoIP communication systems.
Features
4 & 8 FXO Ports
Dual Network Ports
Console Port
Codecs
With a simple and economical way to help VoIP PBXs interconnect with IP network, FAG4104 analog gateway enables call center and multi-branch enterprises to process powerful, versatile and efficient VoIP solutions with unparalleled cost advantages.
FAG4104, 4 FXO Ports Analog Gateways allows for a well-planned, phased migration to an IP network, making the gateways an easy solution for enterprises looking to enhance their legacy PBX equipment with new VoIP access and applications. Connected between a PBX or a LAN, the FAG4104 Gateways converts analog PSTN messages into a format suitable for transmission over standard IP networks.
Completely non-blocking architecture and Scalable System
Easy integration with existing telephony interfaces.
Open-standard SIP support and register to multiple SIP PBX servers
Caller ID presentation and restriction.
Web-based remote administration
Console access via Telnet, SSH.
Designed for voicemail and unified messaging applications, FAG4104 has a 10/100 Base-T Ethernet connection for connecting legacy PBX to a LAN.
The analog loop start functionality supports integration via in-band signaling (DTMF or FSK) or serial protocols. The FAG4104 Gateways provide a simple, cost-effective transition to voice and data convergence for enterprises with VoIP PBXs. Connected externally, they offer an IP solution that works with current legacy equipment. They support SIP-based applications as well as T.38 for fax transmissions over IP (FoIP).
Remote Business
Designed to connect remotely with FIBERME FCM Series of IPPBX using FRC (FIBERME Remote Connect) Cloud Service

Specifications
- Analog Ports
- FAG4104: 4 FXO Ports
FAG4108: 8 FXO Ports - Network Interfaces
- 2* 10/100 Base-T Ethernet LAN port
- Voice Protocols
- TLS/SRTP, SIP V2.0 (RFC 3261,3262,3264), ARP/RARP (RFC 826/903), SNTP (RFC 2030)
DHCP/PPPoE, RTP/RTCP for delivery of voice - FoIP Protocols
- T.38 FoIP : transcode fax from T.30, fax protocol(supporting, V.17)modulation, schemes, to
T.38 for transmission over a packet network - Quality of Service
- Type of Service (ToS), IP precedence
- Configuration and Management
- Web UI for instant management and status monitoring
- Environment
- Operating temperature range : 0°C to +45°C,8-90% relative humidity non-condensing
Storage temperature range : -20°C to +85°C,8-90% relative humidity non-condensing - Key Functions
- Compatible with general FXO/FXS lines, and a variety of popular PBX manufacturers(Digital PSTN lines compliance would be available)
Protects investment in legacy telecommunications equipment and allows a controlled migration to IP technology.
Developed and tested in FIBERME lab and optimized for use in an Enterprise environment Ideally suited for Enterprise Unified Messaging
applications.
Support for IP load balancing and IP fault tolerance Allows the ability for inbound (TDM-to-IP) calls to round-robin between available media
servers
Supports configuration via serial, telnet, and a web browser including context-sensitive help Easy to install, configure, debug, and maintain
Documents
- Admin Guide
- Configure FAG4100 Series with Yeastar P Series PBX
- Configure FAG4100 Series with Issabel PBX
- Configure FAG4100 Series with Grandstream UCM6300 IPPBX Series PBX
- Configure FAG4100 Series with Grandstream UCM6200 IPPBX Series PBX
- Configure FAG4100 Series with FreePBX
- Configure FAG4100 Series with 3CX
Talk to our sales team
Call +1 (703) 228-9737 in the USA or +971 56 1030 272 in the UAE, or email sales@fiberme.com.



