Skip to content
Sign in

FAG3124

FXS Gateway

FIBERME FAG3124 Analog Gateway converts analog PSTN messages into a format suitable for transmission over standard IP networks. The device comes with 24 FXS ports, Ideally suited for small and medium businesses, Call centers, and office businesses. FAG3124 supports the standard SIP protocol and it’s compatible with leading SIP- based IP telephony systems.

  • Cost effective gateway with 24 FXS ports
  • Fax over IP (T.38 and Pass-Through)
  • Support IPv4 and IPv6
  • Fully compatible with leading IMS/NGN, SIP based IP telephony system
FAG3124 FXS Gateway

Features

  • 24 FXS Ports24 FXS Ports
  • Dual PortsDual Ports
  • Hot SwapHot Swap
  • Cost EffectiveCost Effective
  • Easy GUIEasy GUI

Fit to Diverse Applications

Used to connect IP telephones to a legacy PBX, integrate network-hosted applications with the PBX, extend the PBX to branch offices, and integrate various voice and call processing capabilities in an enterprise LAN or WAN environment

Flexible Call Routing

Calls from the switched network to a VoIP destination on the IP network or conversely, and support the following call routing options: TDM to IP or IP to TDM, with IP load balancing, IP fault tolerance

Controlled Migration to IP

Compatible with general FXS lines, and a variety of popular PBX manufacturers and protects investment in legacy telecommunications equipment.

User-Friendly Management

Supports configuration via serial, Telnet, and a web browser including context-sensitive help. Easy to install, configure, debug, and maintain.

Enhanced Voice/Fax Processing

Supports a variety of compression algorithms, including G.711 A-law and μ-law, G.729A/B; Transcode fax from T.30 fax protocol (supporting V.17) to T.38 for transmission over a packet network.

Web Server Interface & Hot Swap

Each gateway unit is delivered with a web server interface, allowing configuration and software upgrades via a web browser; Allows gateway units to be added or removed without affecting other gateway.

Specifications

FXS Ports
24 FXS Ports
Ports Interface
RJ9, RJ21
Design
1U Rack Mount
Network
4x Gbps Ports
Console Port
1x RS232, 115200bps
Voice and Fax
• G.711A/U law, G.723.1, G.729 A/B,
• Silence Suppression,
• Comfort Noise Generation(CNG) Voice Activity Detection(VAD) • Echo Cancellation(G.168), with up to 128ms,
• Adaptive (Dynamic) Jitter Buffer Hook Flash,
• Programmable Gain Control,
• T.38/Pass-through,
• High-speed fax up to 14.4kbps Modem/POS,
• DTMF mode: Signal/RFC2833/INBAND,
• VLAN 802.1P/802.1Q,
• (data/voice/management VLANs) Layer3 QoS and DiffServ
Software Features
• Hunting Group Web ACL,
• PPPoE/IPv4/IPv6,
• Digitmap,
• Routing Rules based Prefixes Caller/Called Number Manipulation,
Maintenance
• SNMP v1/v2/v3,
• TR069,
• Auto Provisioning Web/Telnet,
• Configuration Backup/Restore,
• Firmware Upgrade via Web CDR,
• Syslog(Emerg,alert, critical,error warning,notice,info, debug),
• Ping/Tracert Test Network Capture,
• NTP/Daylight Saving Time
VoIP Protocols
• SIP v2.0 (UDP/TCP),RFC3261 SDP,RTP(RFC2833), RFC3262, 3263,3264,3265,3515,2976,3311
• SIP TLS/SRTP,
• RTP/RTCP, RFC2198, 1889,
• RFC4028 Session Timer,
• DNS SRV/ A Query,
• SIP Trunk,
• Early Media/Early Answer,
• NAT:STUN, Static/Dynamic NAT
Power Supply
100-240VAC, 50-60 Hz Power
Storage Temperature
20 °C ~85 °C
Humidity
10%-90% Non-Condensing

Talk to our sales team

Call +1 (703) 228-9737 in the USA or +971 56 1030 272 in the UAE, or email sales@fiberme.com.